Please re-label:

* "In" setting to "Deceleration"

* "Out" setting to "Acceleration"

* "Linear" to "None"

* "Ease" to "Slow"

* "EaseFast" to "Fast"

The current labels "In," "Out," and "Linear," "Ease," "EaseFast" are very unintuitive. This adds a barrier to entry for creators learning to use this tool.

Users are much more likely to understand the concepts of "No Acceleration," "Slow acceleration," "Fast deceleration," etc.